【天擎】【扩展】Linux天擎无法导入新版本的扩展包,提示“无法导入旧格式扩展包”

2线-刘成林发表于:2021年01月14日 13:07:34更新于:2021年07月21日 09:10:31

答:6.7.0.4000以上版本的Linux控制台导入新版本扩展包前,需要对扩展包进行加白处理,加白操作如下:

登录Linux底层执行以下语句加白处理(其中粗体字部分为对应扩展包的MD5值,需替换对应版本的MD5),注意有双引号:

docker exec -it main bash -c "echo A19AC00F8311B223707B03B1C9A00A9E >> /opt/tools/defaultext_whitemd5.list"