【数审DAS3000】【版本升级】版本升级提示系统升级失败,与后台通讯失败

2线-侯秋华发表于:2021年03月31日 18:10:18更新于:2021年04月01日 10:49:50

【问题描述】

从5.0(6.0.0)版本开始,支持通过web方式进行版本升级。

在管理页面中系统管理—系统升级—补丁版本处选择补丁升级,点击升级按钮提示“系统升级失败,与后台通讯失败”

 image.png

【适用场景】

5.0(6.0.X)版本

6.0(6.0.X)版本

【原因分析】

造成此问题可能的原因有:

1、许可异常问题导致设备功能使用异常

image.png

2、引擎异常,可通过web首页监控墙查看引擎状态

image.png

【解决办法】

上述问题原因的解决办法如下:

1、许可异常的问题

申请许可并导入,使设备中的许可恢复正常

2、引擎状态异常时可检查许可状态、底层数据库状态、底层tomcat等服务的状态是否正常。具体请参考数据库审计后台状态检查的相关KB。