【漏扫】【系统扫描】扫描任务卡在排队中(分保版本)

肖朗星发表于:2021年06月09日 15:15:43更新于:2021年06月15日 14:18:35

1 问题描述

①在secadmin用户下,下发系统扫描任务,任务卡在排队中,扫描任务无法正常进行。

image.png                                    

②在sysadmin用户下,检查引擎列表,发现缺少系统扫描引擎。

image.png

③ssh使用admin账号登录后台命令行下,输入syseng_status查看引擎状态显示:“It's ready now”,正常运行,输入syseng_restart重启引擎之后,问题依旧。

image.png

2 适用场景

适用于分保版本:V38119-20180825031358

查看系统版本链接:https://tac.qianxin.com/hc/kb/article/1302759/

3 原因分析

根本原因:漏扫的授权失效,导致系统扫描引擎丢失,扫描任务下发失败。

4 解决方法

根治办法:在后台打入修复授权失效的补丁后,web界面引擎列表下显示引擎完整,任务可以正常下发成功。

升级补丁的办法链接:https://tac.qianxin.com/hc/kb/article/1300977/

补丁包链接https://pan.ops.qianxin-inc.cn/s/JZrmim73bEWQSko